Engine Management Light

Renault & Alpine General Discussion

Moderators: eastlmark, phildini, BIG_MVS, Alpineandy, Test Moderator

User avatar
User

technics

Rank

Non Member

Posts

104

Joined

Tue May 04, 2004 10:05 am

Location

Bolton, Near Manchester


Has thanked: 0 time
Been thanked: 0 time

Engine Management Light

Postby technics » Mon Jun 21, 2004 8:13 am

The Engine Management Light quickly flickers on and off under load, but it doesn't do it all the time.

Any thoughts ????
User avatar
User

peterg

Rank

Non Member

Posts

2501

Joined

Wed Apr 14, 2004 10:26 pm

Location

Cumbria


Has thanked: 0 time
Been thanked: 0 time

Postby peterg » Mon Jun 21, 2004 4:28 pm

Dodgy French electrics :lol: Theres a lot of it about.....my speedometer is very choosy about when it will and when it wont work, I get a low washer bottle level light when it fancies as well....hence why Ive named my car J-Lo! :D
User avatar
User

David Gentleman

Rank

Non Member

Posts

3474

Joined

Thu Apr 15, 2004 8:10 am

Location

Colchester, Essex


Has thanked: 0 time
Been thanked: 0 time

diagnostic

Postby David Gentleman » Mon Jun 21, 2004 10:12 pm

The management light usually comes on when a sensor picks up a fault or out of reading. Sensors affected under load could be inlet air temperature, Map sensor, or throttle pot. If you use a diagnostic machine, stationary and on the move you can usually work out the problem.
Image
User avatar
User

simontaylor

Rank

Non Member

Posts

5484

Joined

Thu Apr 15, 2004 12:33 pm

Location

Fleet, Hampshire


Has thanked: 32 times
Been thanked: 48 times

Postby simontaylor » Tue Jun 22, 2004 11:27 am

peterg wrote:Dodgy French electrics :lol: Theres a lot of it about.....my speedometer is very choosy about when it will and when it wont work, I get a low washer bottle level light when it fancies as well....hence why Ive named my car J-Lo! :D


Peter, I had the same onoying problem with my washer bottle light, so I disconnected one of the wires from the sensor. It was an orange wire which was located on a connector block inside the housing where you get access to the main lights on the O/S. It's never flashed on since.
1986 : '86 GTA v6 BW-EFR turbo, with Adaptronic ECU
Firsts at
2007 : Gurston Down & RAOC Champion
2008 : Rushmoor & Eelmoor & ACSMC Hillclimb class Champion
2009 : Longcross & Eelmoor
2010 : Crystal Palace & Eelmoor
2016 : Rushmoor & 5th O/A


  • Advertisement

Who is online

Users browsing this forum: No registered users and 12 guests

Powered by phpBB ® | Renault' and 'Alpine' are trademarks of Renault S.A.S. or its subsidiaries and are used with kind permission of Renault France