HELP Coolant Tank - Intermittent leak bottom hose connector.

Renault & Alpine General Discussion
User avatar
User

Bazzer501

Rank

Club Member

Club Member
Posts

154

Joined

Mon Sep 19, 2016 3:04 pm

Location

Barton Stacey, Hampshire


Has thanked: 0 time
Been thanked: 10 times

Re: HELP Coolant Tank - Intermittent leak bottom hose connec

Postby Bazzer501 » Sat May 26, 2018 8:48 am

Morning JohnC, JohnB and all,

Yes thecoolant pipe is the correct size, its the Renault original and fits quite snugly.

So...this morning I was up and in the garage by 6.40. This was my last option before going to my local garage at 9.00 am so I removed the bottle...yet again to try John C's suggestion of a smaller spring clip.

The one I had used previously was a 28 mm one but I also had a 25 mm one and on test fitting this was almost impossible to get over the hose once it was on the bottle outlet but I persevered, thin coating of silicone on the bottle outlet, hose on then managed to finally get the clip on in the right place on the hose (needed 3 hands really).

Fitted the bottle and then left it for half an hour whilst I got some breakfast. Then topped up the coolant, got it to operating temperature with no drip! Took the car for a 12 mile drive, a mix of country roads and A roads, got back and still no drip so its looking good. Will let it cool down, then will bleed in case this is needed and top up coolant if necessary.

So it looks like we may make Prescott tomorrow after all...but I will be bringing with me 5 litres of Type D coolant, and a spare bottle...just in case.

Thank you everyone for your contributions to what I thought would be an easy fix.

Cheers, Barry.
Last edited by Bazzer501 on Sat May 26, 2018 11:31 am, edited 1 time in total.
Yellow 1993 Alpine Renault A610
User avatar
User

johnb

Rank

Club Member

Club Member
Posts

749

Joined

Wed Sep 13, 2006 6:57 pm

Location

Cheshire


Has thanked: 8 times
Been thanked: 17 times

Re: HELP Coolant Tank - Intermittent leak bottom hose connec

Postby johnb » Sat May 26, 2018 9:21 am

Hope that's solved the problem.

For future reference, if needed, this is the company I used for some of the hose clamps on the A310. Obviously there will be other companies selling similar products.

https://www.hcl-clamping.co.uk/content/7-hose-clamps
1970 A110V85 and 1980 A310V6.
User avatar
User

JohnC

Rank

Club Member

Club Member
Posts

2159

Joined

Sun Dec 02, 2007 6:19 pm

Location

Jersey C.I.


Has thanked: 14 times
Been thanked: 79 times

Re: HELP Coolant Tank - Intermittent leak bottom hose connec

Postby JohnC » Sat May 26, 2018 9:22 am

Well done Barry ..... it appears you got there in the end. One tiny point should you hit this problem in future ..... a smear of silicone grease on the outside of the hose where you had difficulty getting the clip over the flare would have helped in sliding the clip into position. :up
All the best for your trip to Prescott,
John
1990 GTA Atmo, 2003 Jaguar X type 2.5SE Auto, 2018 Kia Picanto GT-Line-S 1.25
Previous


  • Advertisement

Who is online

Users browsing this forum: Google [Bot] and 7 guests

Powered by phpBB ® | Renault' and 'Alpine' are trademarks of Renault S.A.S. or its subsidiaries and are used with kind permission of Renault France