Martin’s PRV bone yard…

A place to showcase your pride and joy

Moderators: BIG_MVS, Test Moderator

no avatar
User

Custard

Rank

Club Member

Club Member
Posts

339

Joined

Sat Oct 12, 2013 7:02 pm


Has thanked: 0 time
Been thanked: 11 times

Re: Martin’s PRV bone yard…

Postby Custard » Thu Nov 10, 2016 8:57 pm

I have done what you have done but without the cam and have posted befor the settings you require you will get about 170/180 but the inlet manifold is the final restriction, but it's up to you if you think my findings are any good.
no avatar
User

dallarax19

Rank

Non Member

Posts

97

Joined

Tue Oct 30, 2012 1:44 am


Has thanked: 0 time
Been thanked: 1 time

Re: Martin’s PRV bone yard…

Postby dallarax19 » Fri Nov 11, 2016 11:57 am

Excellent and thanks for the response, do you have a link to that actual page you had posted?

Thanks for the help,
Brian
no avatar
User

dallarax19

Rank

Non Member

Posts

97

Joined

Tue Oct 30, 2012 1:44 am


Has thanked: 0 time
Been thanked: 1 time

Re: Martin’s PRV bone yard…

Postby dallarax19 » Sat Nov 19, 2016 12:28 pm

Just a quick update to my set up. I verified the secondary was not opening up (paperclip check). I replaced the vacuum spring with the Holley "orange" spring and it is opening up now and has a bit more umph at the high rpms. Still lots to uncork though. :up
no avatar
User

dallarax19

Rank

Non Member

Posts

97

Joined

Tue Oct 30, 2012 1:44 am


Has thanked: 0 time
Been thanked: 1 time

Re: PRV bone yard…

Postby dallarax19 » Mon Dec 26, 2016 12:19 pm

Waiting for spring to complete tuning of the carb. :yawn I replaced the secondary spring with the white one and it runs better but it is running out of fuel at the higher rpms (flattens out and then breaks up a bit). I will replace the secondary metering plate with a quickfuel billet metering plate. Here is some video to show status.

Image


https://www.youtube.com/watch?v=nGIV_8LbIl8

The car runs a bit better now after a few more break in miles. The oil leak was fixed when I replaced the fuel pump. I think the leak was coming out of the oil pump bolt holes. I put a bit of sealer on the threads for good measure. Now a few drops of trans fluid on the floor. Hopefully an easy fix for that then on to dyno to tune it.
User avatar
User

johnb

Rank

Club Member

Club Member
Posts

662

Joined

Wed Sep 13, 2006 6:57 pm

Location

Cheshire


Has thanked: 3 times
Been thanked: 12 times

Re: Martin’s PRV bone yard…

Postby johnb » Tue Dec 27, 2016 11:44 am

Looking pretty good Brian and plenty of finishing jobs to keep you busy next year.
Nice scenery around where you live, what part of the States is that?
1970 A110V85 and 1980 A310V6.
Previous


  • Advertisement

Who is online

Users browsing this forum: No registered users and 7 guests

Powered by phpBB ® | Renault' and 'Alpine' are trademarks of Renault S.A.S. or its subsidiaries and are used with kind permission of Renault France